What version of php/perl/mysql are you running?

For the latest versions of these programs, please login to your control panel and look at the info on the bottom left hand side of the page. You should see all the latest program versions. Please note that PHP 4 is no longer supported.

  • Email, SSL
  • 0 Users Found This Useful
Was this answer helpful?

Related Articles

None of my cgi scripts are working on the server. How do I get them to work?

Make sure that they are chmoded to 744. You can do this within the file manager from CPanel or...

How do I create databases and manage them?

Login to your control panel and click 'MySQL Databases'. Create a database, then create a...

Can I set php flags in .htaccess or php.ini?

NO, php flags can not be set in the .htaccess file as an override. you must request a default...

How Do I Change/Upgrade The PHP Version My Site is Using?

The new php selector allows you to switch between php versions with a few clicks. Please see the...