New WordPress Caching Vulnerability

There is a new serious WordPress vulnerability in certain versions of two popular WordPress caching plugins, W3TC and WP Super Cache. The vulnerability allows remote PHP code to be executed locally on a server for anyone running either of the plugins. An attacker could then execute code on the infected server.
So it is VERY important that you make sure you update these plugins if you have them installed right away.

Comments are closed.